Skip navigation.
Home
Your source for Perl tips, howto's, faq and tutorials
( categories: )

Sometimes you must use a specific module version in your programs. To avod using earlier version of that module, append the minimum version number you want in the use 'module' statement:

Example:

#-- Use version 5.8 of later of module LWP
use LWP 5.8

Your program will exit with an appropriate error message if the installed module version is lower than the version you specified